The error rate has remained within normal ranges, and the issue is considered resolved. However, AWS continues to address the incident as documented in its outage report. It cannot be ruled out that the error rate may rise again during the ongoing resolution process, as seen this time. Please continue to monitor the outage report with particular caution until AWS issues a full recovery report.
Posted Oct 21, 2025 - 06:43 JST
Monitoring
The error rate has recovered to normal levels. However, the issue in AWS us-east-1 is still ongoing, and we will continue to monitor it.
Posted Oct 21, 2025 - 06:21 JST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2025 - 05:56 JST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2025 - 04:40 JST
Investigating
We have observed an increase in error rates since 2025-10-20 16:30(UTC).
Posted Oct 21, 2025 - 02:45 JST
This incident affected: Cloud Platform US-EAST-1 (AWS lambda-us-east-1).