エラーレートの上昇

Incident Report for Game Server Services

Resolved

This incident has been resolved.
Posted Dec 26, 2024 - 00:14 JST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2024 - 23:49 JST

Investigating

We are currently investigating this issue.
Posted Dec 25, 2024 - 22:58 JST
This incident affected: GS2 Services (GS2-Account, GS2-Auth, GS2-Deploy, GS2-Distributor, GS2-Experience, GS2-Gateway, GS2-Identifier, GS2-Inbox, GS2-Inventory, GS2-JobQueue, GS2-Key, GS2-Limit, GS2-Lock, GS2-Lottery, GS2-Matchmaking, GS2-Mission, GS2-Money, GS2-Quest, GS2-Schedule, GS2-Script, GS2-Showcase, GS2-Stamina, GS2-Ranking).