Datadog outage
Incident Report for Game Server Services
Resolved
The Datadog status dashboard is back to normal. We are now truly back to full monitoring capability.
Thank you all for your help.
Posted Mar 09, 2023 - 15:33 JST
Monitoring
It does not appear to be fully recovered yet on the Datadog status dashboard, but as far as we can observe, it has fully regained its original monitoring capabilities.
We will continue to monitor the situation.
Posted Mar 09, 2023 - 15:18 JST
Update
We are slowly regaining our original surveillance capabilities.
Thank you all for your patience.
Posted Mar 09, 2023 - 13:36 JST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 11:52 JST
Update
We are seeing a turnaround in the situation, but still have less monitoring capacity than normal.
Posted Mar 09, 2023 - 10:07 JST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 00:47 JST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 22:31 JST
Update
The problem continues to be ongoing.
We are hopeful that Datadog will work to restore service.
We appreciate everyone's patience.
Posted Mar 08, 2023 - 18:55 JST
Investigating
Due to a Datadog outage, our monitoring capabilities are lower than usual.
The latest updates can be obtained from Datadog's status page.
https://status.datadoghq.com/
Posted Mar 08, 2023 - 16:43 JST
This incident affected: Support Tools (Datadog US1 Log Management, Datadog US1 Metrics).