2025-10-20 09:10 (UTC), us-east-1 rejoined the service delivery.
Posted Oct 20, 2025 - 18:33 JST
Monitoring
We are pleased to announce that routing to us-east-1 began to be cut off around 2025-10-20 07:40 (UTC). By around 2025-10-20 08:07 (UTC), the switchover was complete, with all traffic now flowing to the secondary region (us-west-2), and the outage has been resolved. However, the outage in AWS us-east-1 continues. Once restored, us-east-1 will rejoin service delivery. We will notify you again when us-east-1 returns to service delivery.
Posted Oct 20, 2025 - 17:47 JST
Update
We have confirmed that the issue is still ongoing.
Posted Oct 20, 2025 - 16:58 JST
Update
A case has been created in the AWS Health Dashboard. Please check the following for detailed recovery status.